Télécharger FTMC pour les anciennes boîtes Android incompatible avec Kodi 17.3 Krypton

0

Depuis la sortie de la dernière version kodi 17, les personnes qui possèdent des anciennes boîtes Android n’ont pas accès au microprogramme Android 5.0 nécessaire pour exécuter de nouvelles versions de Kodi.

FTMC est une solution à utiliser uniquement dans le pire des cas où votre appareil Android n’est pas compatible avec Android 5.0 et vous ne pouvez vraiment pas vous permettre de passer à un nouveau périphérique. Si vous pouvez vous le permettre, nous vous recommandons vraiment de passer à une nouvelle boîte Android TV.

FTMC est un clone de Kodi 16.1 Jarvis qui a pris des parties de Kodi 17 Krypton et SPMC.  On note surtout la compatibilités avec le nouveau protocoles HTPPS (de kodi17) ce qui entraînait une version de Kodi 16.1 Jarvis encore opérationnelle pour l’instant. De toute évidence, à un moment donné, une mise à niveau de l’appareil sera encore nécessaire.

Veuillez noter que nous ne recommandons en aucun cas d’installer FTMC, c’est vraiment une solution uniquement destinée à être utilisée dans le pire des cas!

Prérequis: Android 4.4 OS

LAISSER UN COMMENTAIRE

Entrez votre commentaire!
Entrez votre nom ici